Quickreply Page - Disruption in Wallet Management – Incident details

All systems operational

Disruption in Wallet Management

Resolved
Operational
Started over 2 years agoLasted about 10 hours

Affected

QuickReply.ai

Operational from 5:30 AM to 3:35 PM

Admin Dashboard

Operational from 5:30 AM to 3:35 PM

WhatsApp Bot

Operational from 5:30 AM to 3:35 PM

Broadcasts

Operational from 5:30 AM to 3:35 PM

Drip Campaigns

Operational from 5:30 AM to 3:35 PM

AI Builder

Operational from 5:30 AM to 3:35 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    We've applied a temporary fix, restoring wallet, recharge, and messaging services to normal. Our team continues to work on a permanent solution, and we're closely monitoring the situation to maintain system stability. Thank you for your patience and trust.

  • Update
    Update

    We have identified the issue and our team is working on it.

  • Investigating
    Investigating

    We experienced a disruption that affected wallet, recharge, and messaging services, impacting a significant number of users. Additionally, wallet balances are inaccurate and we are addressing that as well. Currently, users may encounter delays when accessing wallets, recharging accounts, or sending/receiving messages. Our team of developers is actively investigating the issue, with a focus on identifying the root cause and implementing a solution. Rest assured that we are working diligently to restore normal functionality and will provide regular updates on our progress. We apologize for any inconvenience this disruption may have caused and appreciate your patience as we resolve the issue.