Quickreply Page - Major disruption at Meta affecting multiple services – Incident details
All systems operational
Major disruption at Meta affecting multiple services
Resolved
Operational
Started over 2 years agoMarch 05, 2024Lasted about 14 hoursMarch 05, 20243:43 PMMarch 06, 20245:17 AMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
Meta is currently experiencing a major disruption impacting various WhatsApp services. You can find the details on their status page.
https://metastatus.com/