Quickreply Page - Major disruptions: WhatsApp Flows – Incident details
All systems operational
Major disruptions: WhatsApp Flows
Resolved
Operational
Started about 2 years agoJune 05, 2024Lasted about 9 hoursJune 05, 202410:20 AM6:55 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The incident has been resolved
Investigating
UTC
Investigating
UTC
META is currently experiencing major disruptions impacting the sending of WhatsApp Flow messages. This issue started at 3:28 pm IST.
Click here for more info: https://metastatus.com/whatsapp-business-api