Quickreply Page - WhatsApp Cloud API (Message Delivery) – Incident details

All systems operational

WhatsApp Cloud API (Message Delivery)

Resolved
Major outage
Started about 2 years agoLasted about 17 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    One of our META business solution providers (360Dialog) has reported an incident defining a degraded performance in Message deliveries. [360Dialog - https://status.360dialog.com] We are receiving reports from customers about an issue impacting Cloud API numbers, particularly the messaging service, causing a single tick or delay in message delivery. While we have not yet identified the root cause, our engineering team is actively investigating it in collaboration with Meta's engineering team. We will provide another update as soon as additional information is available.