Quickreply Page - Partial Platform Outage – Incident details

All systems operational

Partial Platform Outage

Resolved
Partial outage
Started 10 months agoLasted about 1 hour

Affected

QuickReply.ai

Partial outage from 1:15 PM to 2:17 PM

Admin Dashboard

Partial outage from 1:15 PM to 2:17 PM

WhatsApp Bot

Partial outage from 1:15 PM to 2:17 PM

Broadcasts

Partial outage from 1:15 PM to 2:17 PM

Drip Campaigns

Partial outage from 1:15 PM to 2:17 PM

AI Builder

Partial outage from 1:15 PM to 2:17 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    All services have been restored. However, we will continue to monitor the service until there are no signs of regression. Thanks a ton for your patience.

  • Update
    Update

    All services have been restored and are operating normally. The engineering team will continue to closely monitor system performance to ensure stability.

  • Investigating
    Investigating

    We are currently experiencing a partial outage on the platform. Impacted Services: - Conversation Dashboard - Messaging - Login Current Status: This has been reported as SEV-1 (Critical). The engineering team is actively investigating the root cause and working to restore services at the earliest. Further updates will follow every 30 minutes.