Quickreply Page - WhatsApp Messaging Not Working – Incident details

All systems operational

WhatsApp Messaging Not Working

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

QuickReply.ai

Major outage from 7:00 AM to 8:16 AM

WhatsApp Bot

Major outage from 7:00 AM to 8:16 AM

Broadcasts

Major outage from 7:00 AM to 8:16 AM

Drip Campaigns

Major outage from 7:00 AM to 8:16 AM

Template Management

Major outage from 7:00 AM to 8:16 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved now as per the confirmation from 360Dialog team.

  • Investigating
    Investigating

    We're facing major disruptions from one of our META Business Solutions Provider's (360Dialog) end which has impacted their API modules. This has severely impacted our messaging service where both incoming and outgoing messages are impacted as well as the template services where a user will not be able to apply for templates from the QuickReply.ai dashboard. We have already escalated this matter to the 360Dialog team and waiting for an update from their end.