Quickreply Page - Temporary Slowness – Incident details

All systems operational

Temporary Slowness

Resolved
Degraded performance
Started over 4 years agoLasted 41 minutes

Affected

QuickReply.ai

Degraded performance from 6:44 AM to 7:25 AM

AI Builder

Degraded performance from 6:44 AM to 7:25 AM

Analytics

Degraded performance from 6:44 AM to 7:25 AM

Updates
  • Update
    Update

    The incident has been resolved

  • Update
    Update

    We have identified and fixed the issue. Monitoring it for sometime.

  • Investigating
    Investigating

    We are investigating this issue.