Quickreply Page - Issue with Template Manager – Incident details
All systems operational
Issue with Template Manager
Resolved
Partial outage
Started over 3 years agoLasted about 4 hours
Affected
QuickReply.ai
Partial outage from 2:05 AM to 6:25 AM
Template Management
Partial outage from 2:05 AM to 6:25 AM
Updates
Resolved
Resolved
The incident has been resolved
Investigating
Investigating
One of our WhatsApp API partners facing issues with template management. The updates are below:
[Investigating] We are currently investigating this incident that affects the creation and management of templates in the HUB