Quickreply Page - One of our Partner facing some Disruption – Incident details

All systems operational

One of our Partner facing some Disruption

Resolved
Partial outage
Started about 3 years agoLasted about 21 hours

Affected

QuickReply.ai

Partial outage from 9:15 AM to 6:08 AM

WhatsApp Bot

Partial outage from 9:15 AM to 6:08 AM

Broadcasts

Partial outage from 9:15 AM to 6:08 AM

Drip Campaigns

Partial outage from 9:15 AM to 6:08 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    We have identified the issue, and engineers are working on it.

  • Investigating
    Investigating

    Some disruptions to Cloud API messaging, Embedded Signup flow, and other services, We are aware of an issue that is impacting some of our platform components. Specifically, this issue is affecting: Cloud API messaging Embedded Signup flow (and integrated onboarding flow) Template management Profile management WhatsApp webhooks Migrations (number porting) Our engineering team is currently investigating the issue with Meta and we'll update again as soon as possible.