Quickreply Page - Major disruptions: Cloud API – Incident details

All systems operational

Major disruptions: Cloud API

Resolved
Partial outage
Started almost 3 years agoLasted about 4 hours

Affected

QuickReply.ai

Partial outage from 3:38 AM to 7:42 AM

Broadcasts

Partial outage from 3:38 AM to 7:42 AM

Drip Campaigns

Partial outage from 3:38 AM to 7:42 AM

Updates
  • Resolved
    Resolved

    [Resolved: Cloud API - Aug 4 2023 1:06 PM] The fix for the major disruption impacting sending messages on WhatsApp Cloud API has been deployed and this issue is now mitigated as of 3rd Aug 2023 11:50 PM PDT. Thank you for your patience.

  • Investigating
    Investigating

    META is currently experiencing major disruption impacting sending messages on WhatsApp Cloud API. This issue started on 3rd Aug 2023 at 6:30 PM PDT (Aug 4 2023 9:08 AM IST). META's engineering teams are investigating the issue. They will provide another update within 1 hour or sooner if additional information is available. --- [Latest Update] --- META's engineering teams have identified the root cause of the major disruption impacting sending messages on WhatsApp Cloud API. They are currently deploying the fix and the expected deployment time is in 6 hours and will provide another update within 4 hours or sooner if additional information is available. --- [Updates synced from - https://metastatus.com/whatsapp-business-api]