Quickreply Page - Conversation Panel - Take Over Functionality's Degraded Performance – Incident details

All systems operational

Conversation Panel - Take Over Functionality's Degraded Performance

Resolved
Degraded performance
Started over 1 year agoLasted about 4 hours

Affected

QuickReply.ai

Degraded performance from 5:00 AM to 8:30 AM

Admin Dashboard

Degraded performance from 5:00 AM to 8:30 AM

Updates
  • Update
    Update

    Resolved: Chat Takeover Issue The issue has been successfully resolved, and the system is now operating as expected. Thank you for your patience.

  • Update
    Update

    We have deployed a fix and are currently monitoring the system to ensure stability. Further updates will follow as we confirm resolution.

  • Investigating
    Investigating

    Chat Takeover is Impacted and not working in a majority of cases. We are actively investigating the issue and will provide updates as soon as possible.